JBOG91 - 2004-08-06

This is what I have installed, via the.exe file and it is set up and works Great.

AppServ 2.5.0 with PHP 5.0.0
AppServ 2.5.0
Apache 1.3.31
PHP 5.0.0
MySQL 4.0.20
Zend Optimizer (Zend Cannot run with PHP 5.0.0)
phpMyAdmin 2.5.7-pl1
Perl 5.8.0

I have also installed OpenSSL to my PC via a .exe file, it is set up as well.

I want to make Apache a Secure Server with Apache SSL, OpenSSL or whatever is needed to make it so it can be a secure server.

Help Please