#56 permissions hang

1.4.x
closed
5
2012-10-09
2007-08-20
Anonymous
No

Kristofer

AJ 143/12" iBookG4 1.33Ghz/OSX 10.4.10/1G RAM. Permissions repair seems to hang.
All other AJ features run smoothly.
Apple DU runs thru Permissions Repair smoothly.
AJ manual, AJ auto, AJ AUTO all hang for 6-16 +.... lines at Permissions Repair.
I've then forced reboot at this point, not letting AJ run longer or overnight.

never seen this behavior before, having used AJ from the very beginning on various other Macs.

on this iBook, OSX was freshly installed from APple disks (v10.4.2) after Erasing/Zeroing Out HD with 7times pass. upgraded system to v10.4.10 thru dloaded Combo dmg file.

also uninstalled/reinstalled AJ... nada.
same stickiness. Mac runs fine... AJ doesn't:-(

i see you've had a couple of other similar reports. any ideas?

tia
george


Discussion

  • Nobody/Anonymous

    Logged In: NO

    opps...
    that's 1mb RAM.

    from...
    george@twics.com

    sorry.

     
  • Nobody/Anonymous

    Logged In: NO

    2 additional comments...

    1) by "hang", i mean Permissions Repair simply carries on ad infinitum, not that the mac actually stops running.

    2) this behavior occurred while at the OSX 1042 install stage, before, but also after upgrading to v10410.

     
  • Nobody/Anonymous

    Logged In: NO

    Kristofer

    well, nine days later... all seems to now be working just fine!!
    nothing really changed over this time, thou i did remove a couple of old startup items (SETI system, little snitch)... then ran AJ 143.... a happy camper once again.

    george

     
  • Nobody/Anonymous

    Logged In: NO

    Kristofer

    well, nine days later... all seems to now be working just fine!!
    nothing really changed over this time, thou i did remove a couple of old startup items (SETI system, little snitch)... then ran AJ 143.... a happy camper once again.

    george

     
  • Kristofer Widholm

    Logged In: YES
    user_id=583959
    Originator: NO

    Hmm, this is interesting. You mention you removed SETI and Little Snitch. I don't believe Little Snitch would be the problem as I have it on my laptop as well and it's not causing any problems for me. However, I'd be interested in knowing more about SETI--although again it would be weird to me if some startup items were interfering in SUM. Startup Items shouldn't be launching at that point yet.

    If you have any further light to shed on this issue, please let me know.

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks