#50 translation widget is frozen after running applejack

1.4.x
open
3
2012-10-09
2007-06-07
Anonymous
No

I ran applejack on Macbook
Machine Name: Mac
Machine Model: MacBook2,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 4 MB
Memory: 2 GB
Bus Speed: 667 MHz
System Version: Mac OS X 10.4.8 (8N1430)
Kernel Version: Darwin 8.8.5
Boot Volume: Macintosh HD

The translation widget is now "frozen. The top panel allows you to selct then it returns to ENglish the bottom is "stuck at "define" . I have zapped PRAM, repaired permissions, and reninstalled system (not clean install)

ANy thoughts or suggestions.

Thank you

Peter

plutes@ideaenglish.com

Discussion

  • Kristofer Widholm

    Logged In: YES
    user_id=583959
    Originator: NO

    This is most certainly an odd error. Especially since only one of the widgets is stuck. I would imagine re-installing the widget might help. Are you absolutely shure it wasn't stuck before?

    Some applications store persistent data in caches (even though they shouldn't), and when that's deleted they sometimes need to get kicked via a couple system reboots before coming to life again.

     
  • Nobody/Anonymous

    Logged In: NO

    Thank yo for your comments:

    This is most certainly an odd error. Especially since only one of the
    widgets is stuck. I would imagine re-installing the widget might help. Are
    you absolutely shure it wasn't stuck before?

    Yes, 100% sure, as I use this widget JUST before I ram applejack and then just after. I always test the items I use the most after I do anything to my mac. As far as reinstalling, as I understand it, there is no widget ONLY install for the latest versions. So I reinstalled the system.

    Some applications store persistent data in caches (even though they
    shouldn't), and when that's deleted they sometimes need to get kicked via a
    couple system reboots before coming to life again.

    I have rebooted and zapped PRAM, multiple times. Any other suggestions. (I fear the only solutiom left is for me to do a clean install and I reall do not want to have to do that as I am in the middle of a few big projects with deadlines)

    Again, thank yo for your help

    Peter

     
  • Kristofer Widholm

    Logged In: YES
    user_id=583959
    Originator: NO

    What was the problem with your computer that made you run AppleJack in the first place? Maybe it's related to that? You really shouldn't have to be reinstalling the system to get a widget to run (it's just javascript and html), nor should you have to zap any PRAM.

    One other option to try would be to delete the Translation widget, reboot, and then reinstall it. I've uploaded a zip file with just the translation widget in it.
    File Added: Translation.wdgt.zip

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks