"Shutting down due to power loss!"

Tina K.
  • Tina K.

    Tina K. - 2009-05-31

    (as mentioned here: http://sourceforge.net/tracker/?func=detail&aid=1751558&group_id=79562&atid=557034) I reformatted my PPC iMac running 10.4.11 and installed Applejack 1.5. After getting everything configured, I ran Applejack prior to creating a restore disk image from the installation. Repair disk ran fine, but at permissions repair Applejack would quit citing a power issue. I tried skipping permission repair but it would shut down at cache clean as well.

    Looking at the logs I came across these two entries:

    May 31 05:54:00 Luxo-Jr UPS[195]: Shutting down due to power loss!
    May 31 05:54:10 Luxo-Jr shutdown: halt by root: Shutting down due to power loss!\n

    The mention of UPS seemed odd, so I disconnected the communication cable to the UPS and then Applejack ran fine. In normal use the UPS appears to be fine to both me and the system, but at least there's a simple workaround.

    • Tina K.

      Tina K. - 2009-06-01

      You are very welcome, I hope Apple address' the issue sometime in the near future. Thanks for your efforts in giving Applejack to the community, it's my first choice and my first recommendation. It's right up there with DiskWarrior in my book.

      I can't donate now, but know that I will when I am able to.

    • Kristofer Widholm

      Thanks for sharing your experience. We're all waiting patiently for Apple to fix this issue with their UPS support. In the meantime, we encourage all AppleJack users to unplug all unnecessary USB devices while running AppleJack.


Log in to post a comment.