Access Violation Errors

Help
emay68
2007-11-01
2013-04-25
  • emay68

    emay68 - 2007-11-01

    Hi,

    I am unable to use the editor in either V. 2.06c or 2.07.  I keep getting errors such as:  "Access violation at address 004BF32A in module 'Apophysis207beta.exe'.  Read of address 000011c9."  So, basically I can't edit any of my flames.  Is there some way I can fix this?

    Thank you.  :o)

     
    • biggi100

      biggi100 - 2007-11-03

      Hi,
      move or rename your Plugin-Folder, make a new empty Plugin-Folder and restart Apophysis. If it works now, close Apo and move one-after-one Plugin in the new Plugin folder.
      If don't work, close Apophysis and open the registry editor and delete the complete branch HKEY_CURRENT_USER\Software\Apophysis 2.0
      If you restart Apophysis a complete new clean registry entry will created.
      Now it should work.

      Biggi

       
    • biggi100

      biggi100 - 2007-11-03

      With all plugins from 21 Oct 2007 works fine. I don't test the older or 3rd party plugins.

       
    • emay68

      emay68 - 2007-11-03

      Thank you, biggi100!  I created the new, empty plugin folder and that fixed it.  I will now try adding in other plugins one at a time as you suggested.  I appreciate your help.  :o)

       
    • Star Frier

      Star Frier - 2008-12-13

      It doesn't work for me. I tried everything you said about renaming the plugins folder. I could view or use the editor then for 3d hack, however not all the plugins were listed, I think most of the new ones were not. I made a new folder and and I moved everything all at once into the new folder. Still did not work right. I moved everything one by one as you said. I deleted the registry string. It doesn't work.

      The bottom line is that the plugins folder named as such hows ALL the plugins once in the program, but I get the access violations when I try to used the editor but as soon as I change the folder name I can use the editor but it doesn't show all the plugins. The only thing I have not tried is moving the folder. I doubt this will help. I think it's something inside the plugin folder that's making the access violations happen.

      Does anyone have any other ideas? Would uninstalling the program and reinstalling it help? Or just maybe uninstalling 2.0 or 2.08?

      Thanks for your time..

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks