Cannot export flame - flam3-render.exe error

Help
MickyStarr
2007-10-24
2013-04-25
  • MickyStarr

    MickyStarr - 2007-10-24

    Hi people..

    I'm very new to using Apophysis and I'm using version 2.06. Anyway, when I create a new flame and I try to export it I get a message saying 'The flam3-render.exe could not be found at the specified location...' Have I got the full or the correct version, because I cannot find that file and there does not seem to be an install directory?

    Thanks in advanced.

    Micky.

     
    • Daniel

      Daniel - 2007-10-25

      Flam3 is a separate program.  I link to it at My-Fractals.com.  Install it in a folder on your computer and then open up you Apophysis options and tell Apop where it is installed in the Paths section.
      D.

       
    • Piotr Borys

      Piotr Borys - 2007-10-25

      Well, if you want to export youe flame to *something*, you have to actually have this *something*... So, in this case you should have flam3 package. If you don't know, what it is, why are you trying to export to it then? ;) Just render your flame within Apophysis itself.

      And if you're curious, what flam3 package is... visit http://flam3.com/

       
    • MickyStarr

      MickyStarr - 2007-10-25

      Thanks very much for your help.

       

Log in to post a comment.