NEw version to try right now!!!!

APO33
2009-02-23
2013-03-21
  • APO33

    APO33 - 2009-02-23

    finally a new version show up, let's talk about it!!

     
    • gisles

      gisles - 2009-02-24

      Hello julien !

      I've got one problem to download the project at this moment : around 11 hours to obtain the iso.
      I will try later.

      just some questions :

      1 _ Why did you choose the ubuntu distribution ?

      2 _ How can you do to edit music with the generic ubuntu Kernel ?

      3 _ Is there a fusion between ladybug and apodio ?

      thanks for the works. I related the new version on mdesigner

      See you

      gisles

       
    • APO33

      APO33 - 2009-02-24

      Hi Gisles
      Comment vas!
      for the sourceforge... there are actually mirroring I suppose... that's why. I uploaded yesterday on the main server and then they will multiply the .iso
      it's a dvd (1.5Go) quite a big file

      answers:

      1-ubuntu have a strong support, a strong community, a lot of documentation...etc

      2-ahaha I edit audio with the generic kernel since many years!!! from audacity to ardour..; I play live with puredata and some crazy patch with the generic kernel...

      2- no fusion at all, 2 different projects, it is not the same aim!

      merci

      give me some feedback on it when you downloaded it!

      cheers

      julien

       
    • gisles

      gisles - 2009-02-24

      Ok, that right now. I downloaded it for One hour...

      So, at the boot, only two problems everything is ok.

      intel_rng : FWH not detected
      VDR aborted

      My laptop is an ASUS A6000.

      Firefox is opening in full screen but the cap F11 resolves the problem.

      And what a surprise all my favorites programms. And especially Fluxus and livemix.

      So it's ok... jack is in well response, no xrun and with an hda intel ... but when i use Zynaddsubfx there are some very fast stops in the sound. But i'm using it at 2.6 ms of latency. If i increase the latence, it's desappear. But if we have to record multiple voice, how does it response ? Did you try ?

      And there is a problem with my external souncard firebox presonus with freebob driver. At the first wire it was ok, all the voices were seen on the connection kit. But no sound. after Jack, will not response. Perhaps, cause i'm on live cd.

      So i will install on the hardisk... and i will try to detect how it could be more operable.

      A bientôt.

      Et bien sur bon boulot, good work

      gisles

       
    • gisles

      gisles - 2009-02-24

      I continue the post...

      So the install in the HardDisk is ok. But, during the install, ubuntu asked me my password as root and i give it. But, it don't recognize my password, it's using the password user of apodio 5.0 beta : linux. So ok, i can change...

      About the sourcelist, all the repositeries are in hardy and none on intrepid and thanks : http://ubuntufromscratch.wordpress.com/le-depot-ubuntufromscratch-hardy/ Ask elgeneralmidi, salarié chez labomedia.

      Staying on the long support is more safe

      What is the difference between jackctl and root jackctl ? and one day videojack will come ?

      With jack, it's ok about 4,3 ms of latency with my intel hda sound card. But problem about my firewire sound card, i think i don't have the privilieges. So i will see that later. Unless you have a response.

      All is working find apparently

      gisles

       
    • APO33

      APO33 - 2009-02-25

      Hi Gisles,
      thanks for the testing!!!! that's exactly what I need!!!

      don't worry about boot error! I decided to keep a rough boot aesthetic without any ubuntu load up!!!

      yes the firefox, i think it's a bug fixed once you installed it. It disappear after a while or it's linked to intel graphical cards... what's your graphical card?

      Yes I have done demo with different applications open through jackd and then record the all things with ardour. I am actually recording 10 channels in ardour with zynaddsubfx + jack-rack + kluppe + hydrogen I join you some pics in the screenshot!!! without any problems!! I didn't try with a very low latency... around 139ms

      I need a maximum of feedback on the firewire, I have Edirol FA-101 here, I need to test it properly... is there something specific to configure to make firewire card working with jackd?

      About the install and the user... yes it's takes the one by default then you could keep the same session as the live cd, but you could create a new user after if you really want to.

      that's right I stay on hardy because intrepid is still a mess and I want to fix a stable version for the moment!

      difference between qjackctl and qjackctl (root) mainly for the buggy version of PD as normal user with Jackd (just freeze when you use with jackd...) need to understand why... so you could use it as root and then that's alright! as PD user are already advanced in programming they could do it as root until I find the bug.

      I need more helps on the firewire aspect!!!

      welcome onboard Gisles!!! I need some people to hep me anyway

      cheers

      julien

       
    • toyoto

      toyoto - 2009-03-01

      i cannot start cinelerra, when i clic on it, nothing start
      maybe is it because of my crapy usb soundcard (only working with jack), blocking something... but i'll soon recieve a firewire presonus in order to test ffado drivers.

       
    • toyoto

      toyoto - 2009-03-01

      and hello and thanks for this apodio update!!
      cheers

       
    • toyoto

      toyoto - 2009-03-01

      uh, another problem to report ;)

      i cannot boot the DVD on my laptop (the apodio 4.3.8 worked very well).

      Is is because of a DVD bootable instead of a CD bootable?

      Maybe my computer (fujistu-siemens amilo L 6820) is too old (the bios especially)?

      I tried with an usb external dvd (plextor) drive without success. The boot start but then it write 'loading" and the disc stops, the screen get black and nothing more...

       
    • APO33

      APO33 - 2009-03-01

      for cinelerra it's a general problem with ATI & intel graphical card and openGL... it's a linux problem, try new kernel or forum about it. otherwise the best is to have nvidia graphical card. for ATI, try to resinstall the latest driver with envyNG in admin.

      for your laptop, dunno, is it a dvd player? did you check the .iso?

      otherwise you could netbootin to generate a usb key and try with it, look at the menu at the end "systems tools"

       
    • APO33

      APO33 - 2009-03-03

      ok ATI driver and intel fixed!!!

      next time is tune PD with jackd as user, there is click... I think it's a problem with Intel sound card. The problem is that these chipset are everywhere!!

      Also I need people to really beta-test firewire audio card and jackd, I can't figure out why it is not working straight out of the box????

      I will open a new thread for that

      cheers

       
    • toyoto

      toyoto - 2009-03-31

      hello

      on my laptop (a 5 years old fujistu siemens) the boot is starting normaly, and then when comes the second boot screen, the cursor blink but nothing happened.

      i've got a bootable disk

      i've already tried to install apodio 5 on usb key without success (super talent 8go)

      JOYSTIK moonlib in pure data isn't working on my desktop, here is the result:

      "/usr/lib/pd/extra/moonlibs-0.2/externs0.37/joystik.pd_linux: /usr/lib/pd/extra/moonlibs-0.2/externs0.37/joystik.pd_linux: undefined symbol: g_list_find
      joystik
      ... couldn't create"

      i mention that the library is included in the apodio, i''ve checked! it's right here... i don't understand my problem

      cheers

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks