FEEDBACK

APODIO-8
APO33
2010-12-30
2013-03-21
  • APO33

    APO33 - 2010-12-30

    yo
    we would like your feedback on this version!!!!

     
  • toyoto

    toyoto - 2011-01-30

    Hello!!!

    I'm very happy there is this new version!

    Even if I'm positive, I can't fully access to the functionalities of apodio because I didn't set up my computer correctly:

    - only 3.2 GO RAM appears, the total system RAM is 12 GO (for HD video editing)

    - I'm searching a graphic interface for changing resolution of the screen (Im' actually 800x600 or less!). (I'm using the bootable version. My graphic card is an nvidia (gtx285).)

    - Actually, the sound seems to works in ardour and in RME HDSP mixer but no real sound goes out… I'm in a rush to play again with PD, supercollider, ardour, ZynAddSubFx… but no output :(       > qjack seems to be connected, the RME mixer vu-meters works.

    many greetings from Paris! and best wishes

     
  • toyoto

    toyoto - 2011-01-30

    the audio OUTPUT problem is solved thanks to ARDOUR internal tchat interface (thks to the people who help so much!!!)

     
  • toyoto

    toyoto - 2011-01-30

    I regret the "kill" option on right click on windows on frozen apps (the system testing is frozen)

     
  • toyoto

    toyoto - 2011-01-30

    hello again!!

    just two important note:

    1/ I was using an old CRT screen with a VGA wire. i tried with another screen with DVI and the apodio boot in 1920x1080!!

    2/ the 3.4 go are limitation of 32bit OS

     
  • toyoto

    toyoto - 2011-01-31

    Hello again & again!!!

    good new, it's so simple to get a good working NVIDIA graphic card by just launching this command logged as ROOT in a terminal (type "su" then "root")

    nvidia-xconfig

    it will automaticly write a configuration file for NVIDIA
    then, restart the display server by pressing

    CTRL+ALT+RETURN

    log to the account using "linux" password and then you'll enjoy a fast display
    Great!!!

     
  • toyoto

    toyoto - 2011-01-31

    again & again & again!!!!

    it works so well!!! SUPERCOLLIDER (with Gedit and this tutorial)
    ARDOUR
    MUSIC PLAYBACK
    PURE DATA
    everything with JACK

    the only thing untested is scan & printer…

    maybe more noise battle with SUPERCOLLIDER
    :D

     
  • APO33

    APO33 - 2011-03-26

    yo cool!!!
    more battle when you want!!
    printer & scanner tested with a last brother MFC via wifi perfect!!! only depend on your printer & scanner as usual :-)

     
  • tasos

    tasos - 2011-08-11

    Hi to all !

    I recently installed apodio 8 on my desktop and i have two problems,
    first i have a GeForce 7600 GT card and i have the nvidia_173 driver installed witch worked fine on other ubuntu distros.Now i get this message " This driver is activated but not currently in use". I run this command as sudo "nvidia-xconfig" but nothing changed.
    The second problem is the sound..
    Jack connects sucessfully supercollider connects to it sucessfully too, but i get no sound when i run some code examples..
    Same thing with PD.

    Thanks in advance..

     
  • toyoto

    toyoto - 2011-08-12

    Hi tasos0017 !

    Welcome to Apodio!

    NVIDIA
    Have you tried to use "Additional drivers" in the">  System > Administration > Additional drivers "menu ??
    It worked very well with me using a Nvidia GTX 285, giving a full power Nvidia driver

    JACKD
    - Does the sound works without using JACK ? Does your computer plays sound when you play an audio file? Have you turned on the levels in the audio mixer???
    - then if it works,
    - try alsa mixer to check output
    - choose jack output in PD
    - you may need to setup SuperCollider to add your sound card (sorry I don't remember how to find the set up file neither how to add this line to add your sound card)

    Good luck!!

     
  • intamixx

    intamixx - 2011-12-12

    This version works well.
    I had to uninstall the nvidia drivers for my laptop (vostro 1720) as it has a intel graphics chip.
    I am using veejay, fluxus, xwax, sooperlooper at the moment and have put my demo of it on youtube.
    http://www.youtube.com/watch?v=Z_WbWDe85II
    Hope you like it!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks