APO33 - 2010-04-30

On apodio7.04-beta:

if you want to use kdenlive properly, please upgrade it in synaptic… otheriwe it won't show up (coz of libmelt), once it's upgrade, there is no problem.