Hi Nathan

Thanks. It was actually a related problem. The path of APBS had no spaces, but I though that "Working directory" was the path of VMD, which has spaces. I just changed "working directory" to a no spaces path and that solved the problem.


2010/11/19 Baker, Nathan <Nathan.Baker@pnl.gov>

Hi Cuauhtemoc –


In order to run APBS under Windows, you need to invoke it through the command line or through VMD.  Clicking on the icon does not work.


The most common reason for missing files in VMD is spaces in the path name for APBS and/or the APBS input files.  Have you confirmed that your paths do not have spaces?



Nathan Baker
Pacific Northwest National Laboratory
Tel:  509-375-3997


From: Cuauhtemoc Moctezuma [mailto:nezahualcoyotl6891@gmail.com]
Sent: Thursday, November 18, 2010 3:59 PM
To: apbs-users@lists.sourceforge.net
Subject: [Apbs-users] Installing APBS in windows 7, 64 bits



I just installed APBS version 1.3 on a windows 7 machine, 64 bits. I received a confirmation message that the instalation was succesful. However, when I run the executable, a window  opens a fraction of second and then closes. Anyway, my intention is to use APBS  through the VMD plug in, but I received an error message claiming that the output files were missing. I did specify the path before running it. Does anyone knows a way around this?