Hi all
         I was trying to install APBS using this script.
    $ export APBS_PREFIX=/home/dsrivast
    $ export APBS_SRC=/home/dsrivast/src/
    $ export MPI_PREFIX=/usr/local/topspin/mpi/mpich
    $ export CC=/usr/local/topspin/mpi/mpich/bin/mpicc.i
    $ export F77=/usr/local/topspin/mpi/mpich/bin/mpif77.i
    $ export LDFLAGS="-L/usr/local/topspin/mpi/mpich/lib64 -lmpich"

then i was typing command
             ./configure --with-mpich=${MPI_PREFIX} --prefix=${APBS_PREFIX}

but i was getting following error.

Error...Could not find MPICH library in /usr/local/topspin/mpi/mpich/lib

actually the location of library in my system was lib64 not lib.

so i changed the lib to lib64 where configuration script was complaining about. but now i am getting a new error.

IPO link: can not find -lpmpich
ifort: error: problem during multi-file optimization compilation (code 1)
make[1]: *** [apbs] Error 1
make[1]: Leaving directory `/ibfs1/home/dsrivast/src/apbs-0.5.1-source /bin'
make: *** [install-recursive] Error 1

how can i resolve my problem? i can not send you the configuration script because it is too big to be posted.
--
Dhiraj K. Srivastava
Department of Chemistry
University of Missouri-Columbia
MO, 65211
Ph. no. 001-573-639-0153