Program not valid for Nokia6230i

  • Felix Krull

    Felix Krull - 2008-06-17

    I downloaded all precompiled java clients and installed them (one after another). Starting the Application, I get "Programm ungültig" what means that the program is not valid. (program not valid)

    After this I managed to compile the Java client by myself. I uploaded the client and get the same result. (I used the anyremote-16b version this time)

    By the way:
    If I try to upload the java client via kAnyremote, I get the error "anyremote data directory not found". I use the .deb install files you provide and everything looks good (I would say great but I cannot use it). The java client installed smooth and reports to the gui as "Installed" in the "check configuration" dialog.

    I am not able to provide further debug information since the error happens on the phone. I used gammu to install the application.
    I could give another shot on the "anyremote data directory not found" error.


    • Mike

      Mike - 2008-06-20

      Please send to the following info:
      1. versions of anyremote, kanyremote, anyremote-J2ME-client packages You use
      2. output from the following command:
      ls /usr/share|grep anyremote
      3. Have You tried java client of older versions ? (


Log in to post a comment.