mplayer config file "redirects" to file manager

  • alkamid

    alkamid - 2013-11-05

    Hi. I have just installed the newest version of J2ME client on my Nokia E52 and anyremote 6.3.1 from Ubuntu (13.10) repositories.

    When I run anyremote with mplayer config:

    anyremote -f /usr/share/anyremote/cfg-data/Server-mode/mplayer.cfg -s bluetooth

    and connect to it from my phone, a file manager window opens instead of mplayer control buttons. Other config files work properly, e.g. Banshee. The same thing happens when I run all-in-one and select mplayer from there. Mplayer version: 2.0-554. What might be the problem?

  • Mike

    Mike - 2013-11-05

    This is expected behaviour.
    Firstly it needs to choose file which will be played by mplayer, right ?

  • alkamid

    alkamid - 2013-11-05

    Oh, I see. Is there a way to use the remote control for mplayer session that is already running?

  • Mike

    Mike - 2013-11-06

    You can choose "Back" menu item in file manager to show control buttons.

    But be sure mplayer was started with "-input" command line parameter:
    mplayer -input file=$HOME/.mplayer/fifo
    because that option is used to control mplayer.

  • alkamid

    alkamid - 2013-11-06

    Thanks Mike. In fact, if you start mplayer with this parameter, anyremote automatically opens mplayer control buttons instead of file manager.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks