Filemanager does not work with Android

Help
Ian Smith
2011-11-02
2012-12-10
  • Ian Smith

    Ian Smith - 2011-11-02

    The second problem I notice with the Android client is that the filemanager (FBROWSER v.3i) does not work.

    It opens up fine in the directory that anyRemote was started from, but:
    1) if I tap on a subdirectory, that directory moves to the top of the top of the screen, but does not open
    2) if I tap on a video file, that file moves to the top of the screen, but does not open

    I'm using the smplayer.cfg file for testing, but I've also tried a couple of other cfg files that use the filemanager and all behave the same way.

    I'm more than happy to help get the Android client working properly (as an aside I'm amazed that there seem to be so few of us that are exited by the prospect of an Android remote control for our linux machines), but I need some expert advice as I'm quite new to anyRemote.

     
  • Mike

    Mike - 2011-11-06

    You should not use Tap. It needs to use a menu.
    I know that it is not intuitive, sorry.

     
  • Ian Smith

    Ian Smith - 2011-11-06

    Thanks for the response Mike.

    I think I understand, but in that case, there seems to be a problem with the menus.

    When I am in the main screen of a client, I get appropriate menu items - usually "Disconnect", "Exit" and "Log" depending on the cfg file.

    However, after I click on the "folder" icon, and the file manager opens, the only menu item is "Back".

    If I click on "Back", I get what look like more useful menu items: "GoTo" "Open" and "Go Home", but the client has returned to the main screen. Selecting any of these has no effect.

    Also, I cannot get the file manager to open again - clicking on the "folder" icon has no effect.

    It may also be useful to let you know the readout of the console during this. When I first click on the "folder" icon, I get the message:

    sh: line 0: cd:  : No such file or directory
    ^Xsh: line 0: cd:  : No such file or directory

    I get this same message every time I click on this icon, although the file manager only opens the first time.

    I get basically this same behaviour with any cfg file I've tried that has a file manager. That includes: smplayer, gwenview, mplayer, filemanager and filemanager3. Filemanager2 does not open the file manager at all.

    Hope this helps.

     
  • Mike

    Mike - 2011-12-16

    please try v0.9.6

     
  • Mike

    Mike - 2011-12-16

    BTW, filemanager2 not supported by android client

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks