Problem with Anyremote and Nokia E52

Help
ja580
2010-07-09
2012-12-10
  • ja580

    ja580 - 2010-07-09

    Hello
    After installing Ganyremote and java applications on phone I can not connect your phone and computer over TCP / IP. First run applications on the computer and then on the phone, choose the option of IP, where I write  socket: / /my_ip: 5000, connect and choose such a thing shows up
    .
    If I run applications in the terminal by typing ganyremote-s socket: 5000 i saw this

    Search configuration file /home/michal/.anyremote.cfg
    Search configuration file ./.anyremote.cfg
    Can not find configuration file to use or incorrect content of configuration file detected.
    Can not initialize configuration. Exiting.
    

    If I use Anyremote2html, in preferences of ganyremote I tick a square "use www interface…", parameters are default.
    On phone i go into web browser and i write
    socket://my_ip:5000
    or
    my_ip:5000
    but nothing works….
    I use Ubuntu 10.04 and Nokia E52,
    can anybody tell me how :)?

     
  • Mike

    Mike - 2010-07-11

    1. You have to specify -f /path/to/cfg/file parameter if run anyRemote from command line, for example:
    anyremote -log -f /usr/share/anyremote/cfg-data/Server-mode/amarok.cfg -s socket:5000
    2. anyremote2html use web port 5550 by default (not 5000 as You tried)

    As for the first issue, please try this:
    - run anyremote from commandline (see 1)
    - run java client and try to connect
    - in case of errors send me $HOME/.anyRemote/anyremote.log

     
  • ja580

    ja580 - 2010-07-11

    Nothing works…
    In $HOME/ I don't have .anyremote folder…

     
  • Mike

    Mike - 2010-07-11

    Firstly, not .anyremote, the correct name is .anyRemote
    And if there is no such directory, then You have not run anyremote actually :-)))
    (this directory is created during anyremote startup)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks