Paul Sokolovsky - 2011-12-20

I was perplexed to read http://anyremote.sourceforge.net/faq.html#faq13 :

"Bluez 4.X and newer does not allow to directly connect to RFCOMM device."

Quick googling didn't turn out much, so can someone elaborate on that? I guess teh above is just half-truth - Bluez is known for their hmm, questionable design changes, but I don't think that they out of blue could drop support for the most popular BT access means. I guess, it's about tigthening security?