kanyremote crash

  • Anonymous - 2010-09-10

    I use gentoo linux ~amd64 OS, kde-meta-4.4.5 with kanyremote-5.11.8, but it crushes when I try to start it.

     $ kanyremote 
    Traceback (most recent call last):
      File "/usr/bin/kanyremote", line 96, in <module>
        from PyKDE4.kdecore import KAboutData, KCmdLineArgs, KCmdLineOptions, KLocalizedString, ki18n  
    RuntimeError: the sip module implements API v8.0 but the PyKDE4.kdecore module requires API v7.1

    Please help.

  • Mike

    Mike - 2010-09-10

    Sound strange
    Firstly, kanyremote does not uses sip module.
    Posssibly PyKDE configuration on Your PC is not correct.

  • Anonymous - 2010-09-11

    Thank you for answer!
    I should better ask in gentoo forums about this issue.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks