The following patch corrects minor documentation issues in the cpptasks javadoc comments.
- In CCTask.java, the instructions for specifying cctasks as an antlib have an incorrect package name. Update to the current package name.
- In CCTask.java, CompilerDef.java, and WarningLevelEnum.java, incorrectly listed one of the warning options as "failtask", based on the code this should have been "aserror".
Log in to post a comment.