Help save net neutrality! Learn more.
Close

Anaphraseus.ini error

Help
ricoris
2009-01-30
2012-09-14
  • ricoris

    ricoris - 2009-01-30

    Hi! I installed Anaphraseus in my OpenOffice in Ubuntu. When I tried to setup my translation memory, it asked me to create anaphraseus.ini. I accepted but I got this message:

    OpenBasic error in
    'the procediment calling isn't valid'
    Line 25

    What does it mean and how can I solve it?

     
    • Bilestoad

      Bilestoad - 2009-03-19

      I had a similar problem running anaphraseus on XP:

      BASIC runtime error
      An exception occurred
      Type: com.sun.star.uno.RuntimeException
      Message:.

      Then the macro was initiated and showed me a lot of gibberish. Any suggestions?

       
      • Ole Yansen

        Ole Yansen - 2009-03-19

        What version of Anaphraseus and Office?
        Could you give more details about error, how it happen?

        Best regards, Oleg.

         
    • Ole Yansen

      Ole Yansen - 2009-02-01

      Hi, ricoris

      I'll check this out on my Ubuntu and report here on Monday, 2 nd.

      Regards, Oleg

       
    • Ole Yansen

      Ole Yansen - 2009-02-02

      Hi, ricoris

      Try fresh snapshot here: https://sourceforge.net/project/showfiles.php?group_id=207409&package_id=275581
      It will be "aph20090112.oxt".
      On my Ubuntu 8.10 it works without problems.

      Regards, Oleg.

       
  • Nikolaj Nikolajev

    Hi , I have the same

    BASIC runtime error

    reading exceeds EOF

    Office 3.2 extension version2.0

    Any help?

     

Log in to post a comment.