#19 debian installation: Compress:Zlib, README

closed-accepted
None
5
2003-12-12
2003-10-06
No

When installing on Debian,Amphetadesk wouldn't run
because I didn't have Compress:Zlib.

The solution was to install Debian package
libcompress-zlib-perl.

I didn't have to manually install anything from CPAN. I
assume that LWP and whatever else it needs was
installed by Debian package libwww-perl, which I
already had.

I think XML:Parser and its dependencies are installed
by Debian package libxml-parser-perl (which I also
already had).

So, I think that "apt-get install libwww-perl
libxml-parser-perl libcompress-zlib-perl" would be
necessary and sufficient for Debian users; maybe
something to that effect should be added to the README,
although I'm not certain that I haven't missed something.

thanks

Discussion

  • Morbus Iff

    Morbus Iff - 2003-12-12
    • assigned_to: nobody --> morbus
    • status: open --> closed-accepted
     
  • Morbus Iff

    Morbus Iff - 2003-12-12

    Logged In: YES
    user_id=69804

    These notes have been added to the CVS.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks