openssh 3.9 install probs

  • Heiko Irrgang

    Heiko Irrgang - 2005-07-25


    i tried to install openssh 3.9 this morning, i got a error message when trying to install it. i am not in front of the amiga right now, i think it was something like:

    command not found GG: path!

    i remember there was a tar file in the archive. i do not have tar installed, do i need some kind of base package?

    • Heiko Irrgang

      Heiko Irrgang - 2005-07-26

      ok, i now was able to install the gg package. but when trying to use ssh, the amiga just resets without any comment. the same problem seems to apply to any program that somehow uses a follscreen terminal. lynx and w3m also crash the amiga. cp, rm and tar for example work.

      any ideas?

    • Diego Casorran

      Diego Casorran - 2005-07-26


      someone reported already problems using ssh on some systems, what seems due an stack problem, try to increase the stack from the shell (before running ssh), or may do you like to use StackAttack tool from Aminet.

      • Heiko Irrgang

        Heiko Irrgang - 2005-07-27

        i tried this, but neither increasing the stack, nor stackattach changed anything. but while trying i noticed something. it does not just reset without saying anything... it pop's up some guru style error message saying there had been an error 8000 000e

    • Diego Casorran

      Diego Casorran - 2005-07-28

      how much stack size have you used?

      that guru tells you a stack prob...

      you should give me more info else Im not able to help you better.

      btw, you're using a real Amiga or a emulated one?...

      • Heiko Irrgang

        Heiko Irrgang - 2005-07-29

        i am using a real a1200hd with a apollo 060 turbo board with 32 mb ram, kick-rom 3.1 and os 3.9

        i tried any stacksizes up to 4 meg through the following ways:

        typing 'stack 123123' in amigashell before starting ssh
        typing 'ixstack 123123 gg:bin/ssh'
        starting 'StackAttack 123123 8000' on startup

        played around also with ixsetup, no changes

        whereas i was inserting different values on 123123 from 50000 through 500000 up to 4000000

        none helped

        btw: most programs having a line by line output (e.g. ls, tar, etc.) work, but on ALL GG-programs, pressing CTRL+C resets the system too

    • Diego Casorran

      Diego Casorran - 2005-08-01

      uhoh... therefore quite strange problem...

      mmm... can you send me your gg-startup script by email?, will try to look something here...

      btw, you're using a complete, partial, or dirs-tree-only GeekGadgets installation?.. with ixemul v48.2?

    • Heiko Irrgang

      Heiko Irrgang - 2005-08-02

      i am using a partial geekgadgets installation,
      got most packages from aminet, and if newer were
      available on this page, i got those.

      i was not running ixemul v48.2, because i wanted to
      use w3m i was installing the ixemul v49.17 archive
      from this page. i tried every processor optimized
      version, down to -000, but all crashed the amiga.

      downgrading to 48.2, now everything works. seems to
      be a problem with 49.17. do you still need my configs?
      i think it is not a config prob, as 48.2 now works,
      and i use default startup script from aminet.

      thanx for your help!


Log in to post a comment.