Problems installing(new to linux)

  • iasimovs

    iasimovs - 2011-06-17

    hi when i try to run this i get "unable to initialize AMD ADL library this program depends on the proprietary catalyst dirvers"

    i downloaded the amd adl library but wasnt sure were to put it(main project directory??), tried to put it in same directory as amdoverdrivectrl but still same error. i installed amdoverdrive with the ubuntu manager so iam not even sure i put it in the right directory. also tried to just download the package extract it, and throw the sdk in there but still didnt work(i also renamed the folder as per instructions)
    thanks for any help, program looks great, if i can get it to work :D

  • Thorsten Gilling

    You have to install the proprietary AMD Catalyst drivers. All needed libraries are included in that package.

    The program does not run with the open source drivers.

  • RayJ

    RayJ - 2011-06-18

    Can you publish the 1.2.0 and 1.2.1 updates. They are not showing up for download. I can see there were changed and it says 7 files available but only 5 are showing up.  I assume you must enable those other new updates for download, thanks.

  • Thorsten Gilling

    Files should be accessible now. Don't know what went wrong.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks