Problem connecting with server

Help
Anonymous
2002-02-09
2002-02-24
  • Anonymous - 2002-02-09

    Hi,

    I apear to have a problem contacting my provider. Using Linux (SuSE 7.1) I configured Althea and tried to log in to the server. At this time I was already logged onto the internet for I use ADSL. When trying to use Althea to log on to the mail server I keep getting the message 'unable to connect with Planet Internet' (Planet Internet being the name I gave to the server). Could it be this problem is caused by the fact that Planet Internet doesn't use IMAP but POP instead?

    Gert

     
    • Steven Augart

      Steven Augart - 2002-02-12

      Please run althea with the -V option.  This will generate a trace of
      what Althea thinks its doing.  Edit out your password (which will
      probably appear in clear text in the listing) and post the listing as a support request to:
      https://sourceforge.net/tracker/?func=add&group_id=4957&atid=204957

      I'll look at it (actually, it will probably be obvious to you once you
      look at it too), and will try to help diagnose the bug.

      (Off-topic: I'm running SuSE 7.3, 7.2, and 7.0 on various computers around the house.  Love that distribution!  I subscribe so I get the new version whenever it comes out.)

       
      • Anonymous - 2002-02-12

        Thanks for your help. Running althea -V gave the following info:
        Althea version 0.5.7
        Verbose:2
        Server loaded
        connecting to Planet Internet on port 143 using ssl= 1 using smtps= 0

        At this time I got the message 'unable to connect to server'

        After clicking on Planet Internet on the left of the screen I got:
        You selected server Planet Internet
        segmentatie fout (segmentation error in Dutch)

        At this time the program aborted.

        I tried sending a message with Althea and the sending worked, I received it in another mailbox.

         
        • Steven Augart

          Steven Augart - 2002-02-24

          Gert,

          I apologize for the delay in my following up.  Sourceforge is supposed to notify me whenever there is new activity in this forum.  It didn't.  Must be a glitch in the ``Monitor this forum'' button.

          On to the answer:  This bug is fixed in a patch that I submitted on February 12th.  (Althea crashed for me too, in the same way.) I think the developers must be busy with other things right now;, they haven't even merged it into the CVS sources yet, to say nothing of putting out a patched release.

          Here's the URL to go to if you want to download the patch and
          apply it to your source tree, then recompile.

          http://sourceforge.net/tracker/index.php?func=detail&aid=516615&group_id=4957&atid=304957

          I'd be glad to help you track down your connection problem too.
          Please drop me an email if you do write back to the forum so that i know  you've written.

           

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks