Hi Nigel,

Thanks for your help.

I tried your way, removing alsa-plugins-pulseaudio. But the sound card still doesn't work. I also verified this in Win2K, the card can work and the HW is okay. One observation is that, even with Win2K, the Sound Card didn't work at beginning. I had to unplug the card, let the OS configured all other PnP cards first. Then I plugged in the sound card, and this time the OS can configured the SB card successfully. Not sure if it's very tricky to drive this kind of SB card.

The string on the chip is "EV1938 NY1760", and Win driver is "Creative SB AudioPCI (WDM)".

Btw, per googled results, I found I'm not along :-p

BRs,
-Leo



On Sat, Jun 28, 2008 at 4:29 AM, Nigel Henry <cave.dnb2m97pp@aliceadsl.fr> wrote:


Apologies for my slow reply.

I have an Ensoniq PCI card (ens1371), but on a machine that is still using
FC2, and no problems with the sounds.

On the other machine I have a whole bunch of distros that use an Audigy2
soundblaster card. Not long ago I installed Fedora 8, and lost the sound.
Fedora 8 has started using pulseaudio, and that is what was causing the
problem. I removed the package alsa-plugins-pulseaudio, which if you have KDE
installed, also removes the package kde-settings-pulseaudio. having done that
the sound worked, as it had always done.

Now I don't have a Fedora 9 install, but presume that you can still disable
pulseaudio by removing the alsa-plugins-pulseaudio package, and hopefully
your sounds will then work. I've never had problems with my Ensoniq card, as
it's well suppoted, and works out of the box.

All the best.

Nigel.



-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Alsa-user mailing list
Alsa-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/alsa-user