2013/5/26 Rafa Lafuente <rafalafuente@gmail.com>



2013/5/26 Daniel Mack <zonque@gmail.com>
On 25.05.2013 18:18, Rafa Lafuente wrote:
>
>
>
> 2013/5/25 Daniel Mack <zonque@gmail.com <mailto:zonque@gmail.com>>
>
>     On 24.05.2013 10:33, Rafa Lafuente wrote:
>     > Hi again, It seems still the same issue:
>     >
>     > $ cat /proc/asound/cards
>     >  0 [MID            ]: HDA-Intel - HDA Intel MID
>     >                       HDA Intel MID at 0xfbff8000 irq 40
>     >  1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
>     >                       HDA ATI HDMI at 0xfbdfc000 irq 40
>     >
>
>     Please post the output of the command 'git describe', called from the
>     git repository directory you run the build in. Also, please do the
>     following:
>
>      - unplug the device
>      - run 'sudo dmesg -c' (will ask for you user password)
>      - plug in the device
>      - wait for 2 seconds
>      - run 'sudo dmesg -c' again and post the output of this last command
>
>     This will show any messages generated by the kernel when the driver
>     tries to handle the device.
>
>
>     Thanks,
>     Daniel
>
>
> Hi Daniel, here are the command outputs:
>
> /linux$ git describe
> v2.6.35-rc1-179453-gc08ff69
>
> /linux$ sudo dmesg -c
> [ 2832.999808] usb 4-1: new full-speed USB device number 3 using uhci_hcd
>
> Thanks a lot for your help with this issue!

And what does 'uname -a' say?


Daniel


rafa@Mongolia:~$ uname -a
Linux Mongolia 3.10.0-rc2-custom #3 SMP Thu May 23 21:54:29 CEST 2013 i686 i686 i386 GNU/Linux

This is what I got.
Thanks!



Hi Daniel and friends!
Do you have any new idea about this UA-22 ?
Thanks!