I don't know whether you received my previous mail, but I am not able to do that also.
      I built the latest ALSA drivers and followd the process that is given on the ALSA site, but no improvements. And also I am not getting how to turn off the artsd in FEDORA CORE 3.
     Since I was not having the /etc/modules.conf so I made the changes in the /etc/modprobe.conf.
     But nothing happened. Instead when I tried to do the modprobe snd-intel8x0 then it gave me the error related to the No Symbol Found etc.
    Please help.

On 6/29/05, Ashutosh Sharma <ashutosh.jsharma@gmail.com> wrote:
   I did that also.
   But no change.
   I tried simultaneously playing a wav file from XMMS and Real
Player. But the same problem.

I am not getting anything. I created .asoundrc file also.


On 6/29/05, Clemens Ladisch <clemens@ladisch.de > wrote:
> Ashutosh Sharma wrote:
> >   Well I didn't find any asound.conf but found asound.state where the
> > states were listed.
> >    I added the below mentioned lines there, but no effect.
> asound.state contains mixer settings.  If /etc/asound.conf does not
> exist, you can create it.
> Clemens
> -------------------------------------------------------
> SF.Net email is sponsored by: Discover Easy Linux Migration Strategies
> from IBM. Find simple to follow Roadmaps, straightforward articles,
> informative Webcasts and more! Get everything you need to get up to
> speed, fast. http://ads.osdn.com/?ad_id=7477&alloc_id=16492&op=click
> _______________________________________________
> Alsa-user mailing list
> Alsa-user@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/alsa-user