When I run ./configurein the unpacked driver directory I get an error telling me that it is unable to find the version.h file.  This file does exist in /usr/include/linux but even when I pass this path to the configure script using the '--kernel = dir' option it still won't work - any ideas?