mike hoy - 2004-11-23

hi,

i'm trying to get my sound card working on a compaq r3000 laptop.

when i try to play music totem crashes in Gnome and KDE crash handler comes up in KDE.

so i try:

#alsaconf

atiixp : ATI Technologies Inc SoundMAX Integrated Digital Audio
legacy: Probe Legacy ISA (non-PnP) chips

if i choose legacy: Probe... chips  I get a warning about probing ISA cards might make your system unstable... so i don't do that one.

beside I know i have a soundmax card, in windoze that's what it says in device mgr. *btw hate windoze only use it cuz my card works there fine.

anyway so i've chosen ati soundmax..
and now i get snd-atiixp
do you want to modify /etc/modules.conf

so I say yes

and now i'm at 'ok, snd-atiixp is configured'
ALSA CONFIGURATOR
will prepare the card for playing now
now i'll run rcalsasound then i'll use amixer to raise the default volumes
you can change the volume later by using gamix or alsamix
OK?
so i click OK

and then the output:

===============================================================================

Now ALSA is ready to use.
For adjustment of volumes, use your favorite mixer.

Have a lot of fun!

root@slackware:~#

i'm assuming that means it's able to support the device.

however, kde crash manager comes up re: sound.

when i run alsamixer i get "no elems found"

in gnome totem crashes when a file has sound.

i've tried like heck to get help with this. i've even emailed the developers at alsa re: this and they said to come here. apparently they are not willing to assist with this. fine.

i checked soundmax's website and they point me to alsa.

i'm using slackware 10 kernel 2.4.26

I'd be very grateful for any help with this soundcard.

mike h

https://sourceforge.net/forum/forum.php?forum_id=86659