Anonymous - 2005-07-15

hello all!

First, I couldn't make Audio work.

I ran "lspci | grep -i audio" to find out which was my audio card

The output was:

0000:00:1b.0 0403: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03)

Reading every article I could have found on the net regarding this card, I discovered that i needed snd-azx (ALSA 1.0.8 ) or snd-hda-intel modules (ALSA 1.0.9rc* or later).

I could make audio work but it was scratchy, noisy or disorted. Like when volumen is high; however, audio in XP is louder and sound 100% ok.

Following the steps from here:

I downloaded the lastest files from to build and install ALSA 1.0.9 (1.0.9 release not the release candidates) and lately 1.0.9b.

I've looked every on the net and found that I could use position_fix=1 or position_fix=2 to help me out but no good.

I've tried in Ubuntu, Kubuntu, Debian and Fedora Core 4 (using the modules from the kernel) and it's the same problem in all of them.

The card came with the mainboard Intel 915G (D915GEV or 915GEV)

Thanks for the help,