Hi, probably this is not the best place to ask this. If it's not I beg your pardon.

I hope you know why this happens to me ;-) I'll tell you what..:
PentiumIII 800Mhz, VIA Apollo Pro133Z Chipset on ASUS CUV4X motherboard
(without sound support), SB Live! Platinum, SuSE 7.1 Pro, ok? Well, at first
I used ALSA to configure my sound card, but the problem was that I didn't
have control over the device. For example, I could play MP3 but I couldn't
control the master volume, and I couldn't control none of the other controls
in the mixer. Moreover, the CD didn't sound at all (the audio cable is
plugged, SURE) The thing is that, with ALSA, the mixer appears to be
"SigmaTel STAC9708/11" and I thing that's not the correct mixer.
Fed up of trying, I decided to download the latest opensource drivers. I
installed them and OK!! a new tab on the mixer appeared, and GMix showed the
correct mixer which was "Creative SBLive!" instead of "SigmaTel...." Up from
here everything ok....BUT here came my surprise...only MASTER Volume worked
and so I wasn't yet able to unmute channels and configure the mixer just to
hear the CD or TV!! The only thing I can do is to hear to MP3!!!
So, finally, I downloaded ALSA 0.5.10 and tried... but nothing, I have
"Sigmatel..." as my mixer again and... It doesn't work!! I'm reading about
loads of people having SBLive! with Linux and no one has this kind of problem
at this point... I mean at least they can use the mixer for CD, TV, MP3, and
so on....
At this point, I'm thinking about a problem with chipset on motherboard. This
motherboard is supposed to have integrated sound. Well, I can tell you that
not this one, I bought the model with "no sound support". Furthermore, I
turned off on BIOS BEFORE installing SuSE, so it shouldn't be the problem.
Probably Linux recognize this chipset as "with integrated sound".....
So here I am....without an operative mixer....I'm sure you all know the
reason...

Can you help me? What am I doing wrong?

Thanks for taking a few minutes to read this.

Up the TUX's!! ;-))