#23 Lost project admin status

closed
9
2000-02-26
2000-02-26
No

Discussion

  • Nobody/Anonymous

    I used the user permissions page to update myself as
    tech&admin for patch manager & support manager. But
    after the changes, it automatically removed me from the
    project admin. Please put the project admin status
    back for me. The group id for my project is 2516 and
    my user id is lerdsuwa.

    Thank you.

     
  • Nobody/Anonymous

    Phew, I thought that I was going insane.
    The same thing happened to me.
    BTW, the support manager feature is great.

     
  • Nobody/Anonymous

    The same thing happened to me in project 2746. Please also
    give me my admin status back. - Please also try to figure
    out if this is a bug in the system. I've _not_ taken away
    the admin from me. It seems that the user permission web
    page defaults to admin-status "no".

     
  • Nobody/Anonymous

    Same for me, project 2989. I added a developer, and hit the "Update Developer Permissions" button. I never
    touched the Project Admin status buttons, and I don't recall if it was changed to No for me, but I was removed as
    an admin. I smell a bug. Could you give me Admin priveleges back, please? Thanks.

     
  • Tim Perdue

    Tim Perdue - 2000-02-26
    • priority: 5 --> 9
    • assigned_to: nobody --> bigdisk
     
  • Nobody/Anonymous

    Looks like we have a bug here - I'll get on this right away.

    I just made a serious change to the permission page and
    cleaned up the code. I must have made it a little too
    strict.

    Tim

     
  • Tim Perdue

    Tim Perdue - 2000-02-26
    • status: open --> closed
     
  • Nobody/Anonymous

    Everyone except wallace has had his/her permissions
    restored. Wallace didn't provide any info on his project ID
    or user ID.

    Thanks for pointing this bug out.

     
  • Nobody/Anonymous

    hello,
    i lost my admin status too.
    user: nurbert
    project: gul.sourceforge.net

     
  • Nobody/Anonymous

    nurbert has been reactivated as well.

     
  • Nobody/Anonymous

    I sent an email to admin@sourceforge.net with my user id,
    but my user id is 'wallace', and my group id is 853

     
  • Nobody/Anonymous

    Wallace is now restored.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks