#126049 Unable to log into CVS services using eclipse

First Level Support
closed
5
2008-05-16
2008-05-16
No

I used to be able to connect and manipulate JPype's CVS service thtough Eclipse's CVS client.

Recently this has stopped working. Anonymous access still works fine, but anytime I try to login using my username and password, the dialog asking for password keeps popping up.

I am using eclipse 3.3, and using the extssh protocol. I tried this on both linux 64-bit and windows 32-bit.

Thansk for your help

Discussion

  • Steve Menard

    Steve Menard - 2008-05-16

    Logged In: YES
    user_id=423569
    Originator: YES

    After searching a bit more I found that some users had success by changing their password ... I did the same and it now works.

    Sorry for the false alarm

     
  • Anonymous - 2008-05-16
    • milestone: --> First Level Support
    • assigned_to: nobody --> hinojosa
    • status: open --> closed
     
  • Anonymous - 2008-05-16

    Logged In: YES
    user_id=1795569
    Originator: NO

    Greetings,

    Not a false alarm. No worries.

    Need anything else? Drop a comment into this support request. We'll get back on it!

    Cheers!,

    Daniel Hinojosa - the SourceForge.net support lemur

    P.S. - Want to avoid spam? Make sure you mark support requests Private when you need to send us your email address or other private information, so that spammers and other nefarians don't nab it. Then, bookmark the requests so that you can find the issue later if you are not logged in when you submit your request.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks