#5 crashes regularly since version 0.39.1.0

pending
None
2012-10-08
2011-06-24
Frank
No

only when using the File Browser Window with more than a few (3 to 5) requests.

Discussion

  • Frank

    Frank - 2011-06-24

    Errorlog

     
  • AlexVallat

    AlexVallat - 2011-06-24

    Thank you for reporting this. From the error log, it looks like it's a problem with the .net framework. However if you say this only started happening with v0.39.1 then I can investigate further into the changes that were made. To do this, I need to know what version you were using before that did work.

    It would also be really helpful if you could reinstall that version, and verify that the problem no longer occurs when using it.

     
  • Frank

    Frank - 2011-06-24

    thanks for your fast reaction. The version installed before was 0.38.3.0.
    I have reinstalled it again and: it crashes...
    But it showed me no hint that it has produced an error log.
    I couldn't find one in the temp directory.

     
  • AlexVallat

    AlexVallat - 2011-06-24

    The fact that 0.38.3 crashes now does seem to suggest that it isn't something that got broken in newer versions of AAD, but something that has gone wrong with your .net framework installation.

    Could you try removing and reinstalling .net by going to Add Remove Programs, then Turn Windows features on or off, and unchecking Microsoft .NET Framework 3.5.1. After it's uninstalled, go back to the same place to check the same box to reinstall it.

     
  • Frank

    Frank - 2011-06-25

    nope that didn't help. same as before. Maybe I can concrete the behaviour a little bit: Application starts normal -> open new File Browser -> marking more than one entry in the list -> get artwork for selection -> the separate search windows (depending on the number of entries) opens up for less than a second and then disappeared.

     
  • AlexVallat

    AlexVallat - 2011-06-25

    That's a shame. I'm afraid the only thing I can suggest is that you try version 0.37.1, which was the last version that used GDI+ instead of WIC for image processing.

    To be honest it's quite unlikely to help, but the error log you attached says that "PresentationFramework.Classic" (part of the .net framework, related to the windows UI theme) could not be found. I don't know why that file is missing on your PC, or why reinstalling the framework didn't bring it back, but I don't think it's something I can do anything about in AAD.

     

Log in to post a comment.