Help save net neutrality! Learn more.
Close

AjaXplorer 4.0.2 Released

AjaXplorer v4.0.2 is available. It fixes a security issue that could lead to unauthorized access to .txt files on the server.
Upgrade is recommended, using the automated "Upgrade" tool available in the Settings section. If it's not working, you can simply download the upgrade package (in the Sourceforge folder), unzip its content and override your original installation.

Many other bugs are fixed as well, see the full release note at http://ajaxplorer.info/ajaxplorer-4-0-2/

Posted by cdujeu 2012-02-09

Log in to post a comment.