Error at line 2 column 1

Help
Anonymous
2011-04-21
2012-11-15
  • Anonymous - 2011-04-21

    When we try to get the chat to work, we keep getting this error and nothing else shows up. Whats wrong and how do we fix it?

     
  • Anonymous - 2011-05-22

    I also got this, and I solved it by turning off warnings in php.ini.
    (Look at the source code of this error page, and you should see some php warnings and then

    <html> ... </html>
    

    , and Chrome doesn't like this. )

     
  • Justin

    Justin - 2012-07-07

    Looking for more info on this problem… what doesn't Chrome like? What needs to go in the php.ini file?

     
  • sedolan

    sedolan - 2012-09-09

    I am having the same issue on my site; http://www.b3ck.com , any ideas? any info you need from me?

    Thanks in advance,
    -Sean

     
  • sedolan

    sedolan - 2012-09-09

    grr… it's unfortunate that you can't edit replies on this site, anyways the full link is: http://www.b3ck.com/chat-files

    Thanks again,
    -Sean

     
  • sedolan

    sedolan - 2012-09-09

    I figured out my error, it had to do with the languages, specifically the 'zh-tw' language option, so I removed it from the list in the config.php and all is working =)

    Goodluck,
    -Sean

     
  • Anonymous - 2012-09-16

    Solved for me to how did you discover this error?

     
  • sedolan

    sedolan - 2012-09-16

    I looked at the page source and it told me what the error was.. like what file and line.. so I opened it up and fixed it.. simple really.  I'm happy this help you =)

     
  • sedolan

    sedolan - 2012-09-16

    grrr again..

    I'm happy this helped you  =)

     
  • Chris

    Chris - 2012-09-21

    it also works if you just remove the space between the zh-tw in the config file…that worked for me.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks