#27 Constant Timeout Errors

open
easygo
None
8
2009-01-23
2008-11-30
Justin V
No

Well, it seems as if my Ajax chatroom constantly produces this error:

(11:30:50) ChatBot: Justin logs into the Chat.
(11:30:52) ChatBot: Justin has been logged out (Timeout).
(11:30:52) ChatBot: Justin logs into the Chat.
(11:30:55) ChatBot: Justin has been logged out (Timeout).
(11:30:55) ChatBot: Justin logs into the Chat.
(11:31:03) ChatBot: Justin has been logged out (Timeout).
(11:31:03) ChatBot: Justin logs into the Chat.
(11:31:05) ChatBot: Justin has been logged out (Timeout).

This error will repeat indefinitely, until the user completely leave the chatroom myself. This error happens to everyone in the chat.

I'm currently using the build that integrates itself with vBulletin, so perhaps that's an issue? I also turned ipcheck to "False", yet the problem continues to persist.

Unfortunately, this causes my database to overload and crash, since my server isn't capable of handling that many MySQL cues.

Is there anything I can do?

Discussion

  • easygo

    easygo - 2008-12-14

    There's no error occured in my view. All you got were info messages.

    Increasing inactiveTimeout value (default = 2) should solve
    your problem. You will find this setting in chat/lib/config.php

    Regards

     
  • easygo

    easygo - 2008-12-14
    • assigned_to: nobody --> net4seven
     
  • Philip Nicolcev

    Philip Nicolcev - 2008-12-26

    Errors like this are not bugs in the chat, so far they're always due to problems with the installation, cookies, or the version of chat used. Please also double check that you have used the correct version to integrate with vBulletin, that you have properly run the database queries, and that you have made the necessary changes to config.php.

     
  • Philip Nicolcev

    Philip Nicolcev - 2008-12-26
    • status: open --> closed
     
  • Justin  V

    Justin V - 2009-01-23
    • status: closed --> open
     
  • Justin  V

    Justin V - 2009-01-23

    Unfortunately, no matter what I do, I still get this error. I directed everything to point to the exact MySQL database that is used, and still it doesn't work. I checked the version, reinstalled multiple times, etc. What do I do now?!

     
  • Justin  V

    Justin V - 2009-01-23
    • priority: 5 --> 8
     
  • amand alexis

    amand alexis - 2009-08-30

    hello,

    I have the same problem....

    Thanks,

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks