Insall AIR on Leopard

2008-02-22
2013-04-26
  • Nobody/Anonymous

    I have CPN Perl and TCL/TK intalled but cannot get the Air install script to run.  I have tried logging in as root as well as doing an su in  the term window.  Attached is the error message I get,  I think it is some sort of path issue I hope and that all I need to do is edit the install script somehow.  Sugggestions, help would be much appreiciated. 
    Attempting to get the latest version of Perl/Tk...
    /Users/robertgoto/air-1.2.8/install-air-1.2.8: line 2733: /bin/gunzip: No such file or directory
    /Users/robertgoto/air-1.2.8/install-air-1.2.8: line 2737: /tmp/snarf: No such file or directory
    Download of...

    If the failure message indicates that there are too many
    connections, it just means that there are too many other
    people downloading stuff from the CPAN site.  You'll
    just have to keep trying every few minutes or so until
    you get through.

    If the installer failed with some other error message,
    please email steve@unixgurus.com for assistance. Be sure
    to send the air-install.log which should be found in /tmp.

    logout

    [Process completed]

     
    • Nobody/Anonymous

      Same error for me.

      No solution i found....

       
    • Nobody/Anonymous

      Well, hate to break the news, but AIR is only compatible with GNU/Linux based systems.  The device references in the code are all based on the linux-style device paths (/dev/hda, /dev/hdb, /dev/sda, /dev/sdb, etc).  So it won't work on any other *nix systems.

       

Log in to post a comment.