#34 Fatal errorstream_get_contents

2.2.1
closed-fixed
Common (150)
5
2010-02-09
2010-02-09
Anonymous
No

using PHP 4 (not 5) this results when using 2.2.1 version (and probably the ones just before. due to PHP 4 not support of the function. can't upgrade php right now.. so maybe have find a prior version of Adminer? Strange it doesn't check vesion.

Discussion

  • Jakub Vrána

    Jakub Vrána - 2010-02-09
    • status: open --> closed-fixed
     
  • Jakub Vrána

    Jakub Vrána - 2010-02-09

    stream_get_wrappers() changed to extension_loaded() in SVN.

     

Log in to post a comment.