#306 Not for PHP 5.4?

3.6.3
closed-works-for-me
Common (150)
5
2014-02-24
2013-03-09
Ralph F.
No

I want to try your Script, but i have one Problem. On my Server is running PHP 5.4 and you have many Depracted Funktions in your Script.
Please help me when is comming a new version of Adminer for php 5.4

Rgds Ralph Farys

Discussion

  • Ralph F.

    Ralph F. - 2013-03-09
    • summary: Dear Sir --> Not PHP 5.4 Reday?
     
  • Ralph F.

    Ralph F. - 2013-03-09
    • summary: Not PHP 5.4 Reday? --> Not for PHP 5.4?
     
  • Jakub Vrána

    Jakub Vrána - 2013-03-11

    Can you please show me exactly what's the error message and where it is displayed. Also what's your PHP configuration and perhaps hosting.

    Adminer uses some deprecated functions but the error reporting about them is disabled so it should work without any troubles under PHP 5.4.

     
  • Jakub Vrána

    Jakub Vrána - 2013-03-11
    • labels: 1629034 --> Common
    • status: open --> pending-works-for-me
     
  • Jakub Vrána

    Jakub Vrána - 2014-02-24
    • status: pending-works-for-me --> closed-works-for-me
     

Log in to post a comment.