Client missing Libero features

N. Romyn
  • N. Romyn

    N. Romyn - 2012-02-02


    I'm working my way through Adempiere and have learned a lot in a short time, but I'm stumped by this. I set up this client about a month ago and can't remember the specifics of the setup.
    Somehow, I managed to disable much of the Manufacturing system. Is there a way to get this re-enabled or do I need to go through the client setup again? I have tried with different roles and organizations, but it doesn't have an effect. All configured roles have not had any restrictions placed on the accounts yet.
    It seems to me that this may be just a simple configuration problem but I can't for the life of me remember what it might be.

    I've attached images that hopefully will be helpful.

    This is what it looks like

    This is what I want it to look like

  • N. Romyn

    N. Romyn - 2012-02-02

    A cup of coffee solved the PEBCAK error.

    In the Client window, "Use Beta Functions" was left un-checked.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks