Installationsproblem

2008-07-31
2013-03-07
  • Ingmar Kneer

    Ingmar Kneer - 2008-07-31

    Hallo miteinander,

    habe entsprechend dem Wiki Adempiere unter Windows XP mit OracleXE installiert. Die Serverinstallationsroutine ist abgeschlossen. Als nächstes wäre der Client dran. Im Wiki ist beschrieben:

    Installing the ADempiere Client
    If you are in the server you can just run the HTML Client, as it is installed in the Server Install process. Once you have the Application Server (utils/RUN_Server2.bat|sh) running,

    point your browser to your application server (http://localhost/admin):

    Diese Eingabe wie auch der Austausch von 'localhost' in den DB-Namen bringt die Meldung "Webseite kann nicht gefunden werden".

    Kann mir jemand helfen?

    Besten Dank und Gruß!

    Ingmar

     
    • nwessel

      nwessel - 2008-07-31

      Hallo Ingmar,

      probier mal die URL http://localhost:8080

      viele Grüße
      Norbert

       
    • Ingmar Kneer

      Ingmar Kneer - 2008-07-31

      Hallo Norbert,

      vielen Dank für den Tipp, bin jetzt ein Stück weiter gekommen und zwar auf die Lizenzseite der OracleXE-DB. Allerdings gibt es von dieser Seite keinen Button auch http://localhost:8080/admin bringt die bekannte Meldung.

      Würde mich sehr über weitere Hilfe freuen.

      Danke und Gruß!
      Ingmar

       
      • Hawky

        Hawky - 2008-07-31

        Hallo Ingmar,
        zuerst musst Du sicherstellen, dass Dein Adempiere Server fehlerfrei läuft. Dazu musst Du die Batch Datei /utils/RUN_server2.bat in Deinem Adempiere Verzeichnis starten. Überprüfe die Meldungen im MS DOS Fenster, ob der Server richtig startet. "Localhost" ist Dein lokaler Rechner. Öffne die Datei C:\WINDOWS\system32\drivers\etc\hosts mit einem Text Editor und überprüfe, ob die Zeile "127.0.0.1       localhost" vorhanden ist. Wenn nicht, füge sie ein. Vielleicht muss danach den Rechner neu starten. Oder versuche es mit "http://127.0.0.1:8080/admin" in Deinem Internet Browser. Die Zahl :8080 bezieht sich auf den Port, den Du beim Setup des Adempiere Servers eingegeben hast. Kann als auch ein anderer sein z.B. :80.
        Viel Glück,
        Hawky

         
      • Hawky

        Hawky - 2008-07-31

        Ingmar,
        um den Client zu starten, brauchst Du nichts vorab bei der Datenbank einzustellen. Falls Du den Client auf demselben Rechner starten willst auf dem der Server läuft benötigst Du auch nicht die Seite  http://localhost/admin. Die ist nur notwendig, um den Client auf einem weiteren Rechner zu installieren, der dann über das Netz auf den Server zugreift. Um den Client auf dem Server zu starten braucht Du nur die Batch Datei RUN_Adempiere.bat in Deinem Adempiere Verzeichnis zu starten. Eine weitere Möglichkeit ist die Anwendung "Adempiere\lib\Adempiere.exe" auszuführen. Diese läuft dann auch im Hintergrund ohne MSDOS Fenster.
        Beste Grüsse,
        Hawky

         
    • Ingmar Kneer

      Ingmar Kneer - 2008-08-02

      Vielen Dank an Norbert und Hawky!

      Habe es nach einigem Hin und Her doch noch geschafft, Adempiere zu starten. Ein Problem bestand noch beim Test Applikationsserver, der immer mit Timeout endete, obwohl die richtigen Daten eingegeben waren. Also habe ich den Test übersprungen, ok geklickt und siehe da: es ging!

      Jetzt kommt der ausführliche Test...

      Nochmals vielen Dank und schönes Wochenende!

      Gruß,
      Ingmar

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks