[3.7.0 dev] need help in choosing branch

Developers
Anonymous
2012-10-02
2013-03-08
  • Anonymous - 2012-10-02

    Hi,

    I just downloaded adempiere 3.7.0 source code from:
    http://adempiere.hg.sourceforge.net/hgweb/adempiere/adempiere/
    using MercurialEclipse plugin.

    To start a development, which branch I should switch to?

     
  • Victor Perez Juarez

    Hi !

    If you want the last development release for next version you need development branch.

    kind regards
    Victor Perez
    www.e-evolution.com

     
  • Anonymous - 2012-10-04

    Hi victor,

    We want to do an adempiere customization for my company. Is it better to use the latest stable branch or latest development branch?

     
  • Anonymous - 2012-11-13

    never mind, I use release/3.7.0 branch.

     
  • nadrog

    nadrog - 2012-11-13

    SSD: Just to inform u that stable ADempiere 3.7.0 version dont have assets, so if u need import assets, creating assets from material receip (invoices) automaticaly or  and caculate expenses per years when assets is in use, you should add migracion scripts for that (need add 6 tables and views and functions(procedures))
    (references should found at https://bitbucket.org/CarlosRuiz_globalqss/adempiere361)
    regards
    Gordan
    http://erpinfosystems.blogspot.com/

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks