SourceForge has been redesigned. Learn more.
Close

#48 Compyling OK, install not OK ?

v1.0_(example)
closed
nobody
5
2013-02-17
2004-02-15
Anonymous
No

I have the driver compiled and the start_net edited. When i start the
driver, i becom a fail.
quote:

root@h:/home/knoppix/downloads/acx100-pre7/scripts# ./start_net
./../src/acx100_pci.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
Error while inserting module! Bailing...

here my syslog:
Feb 16 00:24:27 h kernel: acx100: It looks like you were coaxed into
buying a wireless network card
Feb 16 00:24:27 h kernel: acx100: that uses the mysterious ACX100
chip from Texas Instruments.
Feb 16 00:24:27 h kernel: acx100: You should better have bought e.
g. a PRISM(R) chipset based card,
Feb 16 00:24:27 h kernel: acx100: since that would mean REAL
vendor Linux support.
Feb 16 00:24:27 h kernel: acx100: Given this info, it's evident that
this driver is quite EXPERIMENTAL,
Feb 16 00:24:27 h kernel: acx100: thus your mileage may vary. Visit
http://acx100.sf.net for support.
Feb 16 00:24:27 h kernel: acx100_init_module: TI acx100_pci.o: Ver
0.2.0pre7 Loaded
Feb 16 00:24:35 h ypbind[424]: broadcast: RPC: Timed out.

What can i do ?

Kernel 2.4.22-xfs on Debian sid
Please help me.
Answer in german or english

Thanks Ulli01

Discussion

  • Jay Winiecki

    Jay Winiecki - 2004-03-03

    Logged In: YES
    user_id=197631

    Make sure you have the kernel wireless configurations
    sugested in the README then try recompiling acx100.

     
  • Andreas Mohr

    Andreas Mohr - 2004-03-04

    Logged In: YES
    user_id=132674

    Which card is that?
    Also, please add a detailed log with debug set to 0xffff.
    Thanks!

     
  • Oliver Winker

    Oliver Winker - 2013-02-17
    • Status: open --> closed