ACX 100 with Ubuntu 11.10 (Oneiric) kernel 3

  • ockac23

    ockac23 - 2012-09-17

    Hi all,

    I am a linux newbie.

    I have xUbuntu 11.10 (Oneiric) with 3.0.0-20 kernel.
    I am trying to \"liven up\"  a WIFI adapter with ACX100 chipset.

    Following the instructions under
    I see that Appropriate OS may be \"Linux kernel of the 2.6 series\". But I have 3.0.0-20 kernel.
    Is that the problem?


  • Oliver Winker

    Oliver Winker - 2012-09-18

    Hello ockac23,

    The 3.0 kernel is supported. Only if it's really a Acx100 chipset, there are still some fixed pending, which will put in the coming days (or weekend). The Acx111 is ok so far.

    For the uptodate driver version, just get a git copy

    git clone git://

    and install it using "dkms". The INSTALL file describes the dkms
    installation in more detail.

    Best Regards, Oliver


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks