#1 Updated version to support PHP >= 4.2.0

open
nobody
None
5
2004-07-23
2004-07-23
Konrad Wulf
No

Hi,

I have just today spent quite some time on making
actionpoll work for PHP versions bigger than 4.2.0. the
main issues was to make the constants and variables
work when register_globals is set to off, thus ensuring
higher security.

I thought it makes sense to share it here, so that other
people could save time on installation with newer PHP
versions (or older versions where register_globals has
been turned off, of course).

Please be aware that actionpoll is only suitable for
surveys with closed questions. If you need something
with open questions as well, the current version of
actionpoll (1.1.2) is not the right tool for you or at least
needs to be extended.

comments to jacomac at users.sourceforge.net

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks