java 1.6 not compatible

Help
dundalk03
2012-04-05
2013-05-02
  • dundalk03

    dundalk03 - 2012-04-05

    i have java 1.6 but when i try to load acqlite it says that it will nto work unless i have 1.5 (minimum) installed

    fix please?

     
  • me me

    me me - 2013-01-13

    Works fine with Java 1.6. In my Java preferences (Utilities folder), I have 64-bit set first. Not sure this makes a difference for Acqlite. If you are using an older mac, you can get the program's information window and choose Open in 32-bit and see if that helps.
    I find it connects quite easily and quickly too. Only one bad occasion, but after I obtained a fresh connection file from Gnutella Forums, it connects fast as anything.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks