#15 acpid does not compile with latest version of GCC

closed
None
5
2008-10-29
2008-07-18
Anonymous
No

acpid does not compile with it's default makefile with the latest version of GCC (4.3.1) installed. It works by changing "CFLAGS = -Wall -Werror -g $(DEFS)" to "CFLAGS = -D_GNU_SOURCE -Wall -Werror -g $(DEFS)" in the Makefile.

Discussion

  • Tim Hockin

    Tim Hockin - 2008-10-29
    • assigned_to: nobody --> thockin
    • status: open --> closed
     
  • Tim Hockin

    Tim Hockin - 2008-10-29

    Fixed

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks