Problem: Must run Windows before Linux

angem
2005-05-03
2013-04-01
  • angem

    angem - 2005-05-03

    Hello!
    The cxacru driver (the patch version) have problems establishing an ADSL connection with the modem, every time I run linux without running Windows before it. When I run Windows and then Linux (after the windows driver used the modem) I dont have any problems. I am using Mandrake 10.1, kernel version 2.6.11.7 and my Modem is Dynamode C-50.

    Is there someone know what is the problem?

    thanks, megna1

    P.S.
    When I used the cxacru driver patch on the same kernel and computer but on Fedora 3, I didnt have this problem, so I think the problem has to do with the Mandrake services.

     
    • dark_tangent

      dark_tangent - 2005-05-08

      I too have the same problem. I am using Gentoo with the 2.6.11 kernel and i have to boot to windows and then to Gentoo to make the modem sync the line.When i ran dmesg it says unable to load the firmware and within brackets it says might be hotplug configuration problem. Mine is a Conexant accessrunner dsl modem.

       
    • luca_penasa

      luca_penasa - 2006-01-07

      I have the same problem, im running gentoo-linux with kernel 2.6.12, my modem is a digicom michelangelo usbc. any idea?

       
    • angem

      angem - 2006-02-03

      I succeeded solving that problem, I moved my firmware to a different location (I can't remember now where I put it...)

       
    • luca_penasa

      luca_penasa - 2006-04-29

      dear angem, it would be so nice if you could remember how did you do to solve the problem...

       
    • jpl888

      jpl888 - 2007-01-13

      The firmware should be in "/lib/firmware" and contrary to what is written in a lot of places you don't need hotplug installed for the firmware to get loaded. I am just using udev and it brings the modem up a treat.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks