ATM dev 0: poll status error -5

diego-df
2006-04-28
2013-04-01
  • diego-df

    diego-df - 2006-04-28

    Hi! Does anyone know what to do with this error???
    ATM dev 0: poll status error -5
    It comes when the hotplug daemon detects the modem, and start uploading the firmware. After a few seconds (and while the link light is blinking) I start having this message every 5 seconds.
        * I'm using debian sarge.
        * Not using UDEV.
        * Kernel 2.6.16.10 (cxacru as a module)
        * firmware extracted from the original windows driver, with the cvs tool.
        * also tried with firmware that worked fine with external kernel drivers... the same error.
    Thank you very much.

     
    • jpl888

      jpl888 - 2007-01-13

      What modem are you using?

       
    • Khaleth

      Khaleth - 2007-06-15

      Same error here. Modem tries to connect and the green led is blinking, but doesn´t go permanently on.
      *OpenSuse 10.2
      *Using UDEV
      *Same extraction of firmware
      *My modem is a Vitelcom (that blue one with green, yellow and red leds)
      Thanks

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks