Search Results for "proxy http https" - Page 21

Showing 2020 open source projects for "proxy http https"

View related business solutions
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 1
    Martian Proxy

    Martian Proxy

    Martian is a library for building custom HTTP/S proxies

    Martian Proxy is a programmable HTTP proxy designed to be used for testing. Martian is a great tool to use if you want to verify that all (or some subset) of requests are secure. Mock external services at the network layer. Inject headers, modify cookies or perform other mutations of HTTP requests and responses. Verify that pingbacks happen when you think they should.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    Bert Client

    Bert Client

    Simple and Easy-to-Use REST API client for server developers.

    Bert Client is a standalone software for Windows that allows you to quickly and easily test REST API calls. It is an alternative to more complex tools like Postman, but is designed to be simple and straightforward, allowing you to make adhoc POST and GET requests and receive the response in a straightforward way. Bert Client is perfect for developers who want a lightweight and easy-to-use tool for testing their APIs. With Bert Client, you can quickly test your API endpoints without having...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    proxysocket

    Portable C library for proxy client support using standard SOCKETs.

    Cross-platform C library to establish TCP connections using a proxy. Supports different connection methods: - no proxy (optionally allowing to bind to a local address and/or port) - HTTP proxy: only CONNECT method, only without authentication or basic authentication - SOCKS4: without IDENT functionality - SOCKS5 (RFC 1928): only without authentication or username/password Features: - Currently only support IPv4 TCP connections
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    QXmlEdit

    QXmlEdit

    Simple XML editor and XSD viewer

    ...Its main features are unusual data visualization modes, nice XML manipulation and presentation and it is multi platform. It can split very big XML files into fragments, compare XML and XSD files, and has a graphical XSD viewers. Project site: http://qxmledit.org Source code hosted at GitHub (moved from Google Code) https://github.com/lbellonda/qxmledit Report issues at: https://github.com/lbellonda/qxmledit/issues Discussion group: https://groups.google.com/group/qxmledit-discuss
    Leader badge
    Downloads: 77 This Week
    Last Update:
    See Project
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 5
    BeetleX

    BeetleX

    high performance dotnet core socket tcp communication components

    High-performance dotnet core socket tcp communication components, support TLS, HTTP, HTTPS, WebSocket, RPC, Redis protocols, custom protocols and 1M connections problem solution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    OpenSSL for Windows

    OpenSSL for Windows

    OpenSSL Portable for Windows 32-bit and Android

    ...GOST R 34.11-2012 - "Streebog" hash function 256 and 512-bit. GOST R 34.12-2015 - "Magma" block cipher (new). GOST R 34.12-2015 - "Kuznyechik" (Grasshopper) 128-bit block cipher. Check also: https://sourceforge.net/projects/edgetk/ Visit: http://albanese.atwebpages.com
    Leader badge
    Downloads: 239 This Week
    Last Update:
    See Project
  • 7
    Unofficial_InstallerForWin98

    Unofficial_InstallerForWin98

    Run K-Meleon 1.5.4 on Windows 9X with this community installer.

    The community Windows 9X installer will install K-Meleon 1.5.4 (one of the last versions to support Windows 98) with Roytam's Transport Layer Security (TLS) patch. Most web browsers designed for Windows 9X systems did not support TLS and cannot access modern sites using the HTTPS protocol. The installer supports Windows 95, 98, 98 SE, Me, and 2000. Windows XP and later are supported in the current version of K-Meleon available from project's website: http://kmeleonbrowser.org You can visit the K-Meleon forum for more information about the TLS patch: http://kmeleonbrowser.org/forum/read.php?22,151512 Or read the release notes for details about K-Meleon 1.5.4: http://kmeleonbrowser.org/wiki/ReleaseNotes15 Refer to the documentation for tips on running on Windows 95: http://kmeleonbrowser.org/wiki/InstallerForWindows98
    Leader badge
    Downloads: 110 This Week
    Last Update:
    See Project
  • 8
    casadigital-org

    casadigital-org

    COMUNIDAD DE CASAS DIGITALES (TU TIENES TUS DATOS)

    http://70.34.234.142/~zadmin/casadigital_org/registrar.php Gracias por su colaboración Creative17
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Unofficial_Installer_For_Win2K

    Unofficial_Installer_For_Win2K

    K-Meleon 74 for Windows 2000

    This variant of K-Meleon 74 supports Windows 2000. It works natively on Windows 2000 (and up). You can also run it on Windows 98 using KernelEx. Visit the forum thread for help setting up K-Meleon on Windows 9X systems: http://kmeleonbrowser.org/forum/read.php?19,146040,page=5 Windows XP is supported by the active branch of K-Meleon. Download the latest release here: http://kmeleonbrowser.org/download.php Press F1 to open the documentation from within K-Meleon or use the link below...
    Leader badge
    Downloads: 109 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    dialogbox

    dialogbox

    Cross-platform Dialogboxes Tool written in Go

    ...A graphical control element in the form of a small window that communicates information to the user and prompts them for a response. Copyright (c) 2020-2021 - ALBANESE Research Lab Source code: https://github.com/pedroalbanese/dialogbox Visit: http://albanese.atwebpages.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    StringHash

    StringHash

    Open Source Commandline String Hasher written in AutoIt3

    String Hash Tool - ALBANESE Research Lab © 2018-2019 Usage: StringHash.exe --str <string> --alg <algorithm> Algorithms: MD2, MD4, MD5, SHA1, SHA-256, SHA-384, SHA-512 Example: StringHash.exe --str MyString001 (Default MD5) StringHash.exe --str "MyString 002" --alg sha-256 Copyright © 2018-2019 Pedro F. Albanese Source: https://github.com/pedroalbanese/stringhash Visit: http://albanese.atwebpages.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    GridLAB-D
    ...Historically, the inability to effectively model and evaluate smart grid technologies has been a barrier to adoption; GridLAB-D is designed to address this problem. User documentation can be found at: http://gridlab-d.shoutwiki.com/wiki/Quick_links The source code is available from GitHub. See https://github.com/gridlab-d/gridlab-d. Issue tracking is handled by GitHub. See https://github.com/gridlab-d/gridlab-d/issues.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 13

    Multicell Thin Walled Beam Analysis

    Umut YILMAZ Multi-cell Thin Walled Beam Section Analysis

    ...Save file is easy to edit as text file so optimization can easily be performed. Any feedbacks will be grateful about the project. System requirements : Windows 98-SE/ME/2000/XP/7/8/10 Additional Requirements : .Net Fx 3.5 (https://www.microsoft.com/en-US/download/details.aspx?id=2 NEW : I am trying to move the project to online : http://online-mech.epizy.com/ will be the program's online version. I started on it. It is in pre-alpha version. developments will be announced here.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    EncryptCLI

    EncryptCLI

    Open Source Commandline Encryption Tool written in AutoIt3

    Fully OpenSSL compliant File Encryption Tool - ALBANESE Lab © 2018-2023 Algorithms: 3DES, AES-128, AES-192, AES-256, DES, RC2, RC4 Copyright © 2018-2020 Pedro F. Albanese Source: https://github.com/pedroalbanese/encryptcli Visit: http://albanese.atwebpages.com
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    LEACrypt

    LEACrypt

    TTAK.KO-12.0223 Lightweight Encryption Algorithm Tool

    ...LEA is included in the ISO/IEC 29192-2:2019 standard (Information security - Lightweight cryptography - Part 2: Block ciphers). This project is licensed under the ISC License. Copyright © 2020-2021 ALBANESE Research Lab Source code: https://github.com/pedroalbanese/leacrypt Visit: http://albanese.atwebpages.com
    Downloads: 1 This Week
    Last Update:
    See Project
  • 16
    Zlib

    Zlib

    Zlib compression tool for modern multi-core machines written in Go

    Zlib compression tool for modern multi-core machines written in Go. This project is licensed under the ISC License. Copyright © 2020-2021 ALBANESE Research Lab Source code: https://github.com/pedroalbanese/zlib Visit: http://albanese.atwebpages.com
    Downloads: 12 This Week
    Last Update:
    See Project
  • 17
    GOST Toolkit ☭

    GOST Toolkit ☭

    Cross-platform GOST Security Suite written in Pure Go

    ...GOST is GOvernment STandard of Russian Federation: GOST 28147-89 64-bit block cipher (RFC 5830) GOST R 34.11-94 hash function 256-bit (RFC 5831) GOST R 50739-95 data sanitization method (non-cryptographic) GOST R 34.10-2001 public key signature function (RFC 5832) GOST R 34.10-2012 public key signature function (RFC 7091) GOST R 34.11-2012 Стрибог (Streebog) hash function 256/512-bit (RFC 6986) GOST R 34.12-2015 128-bit block cipher Кузнечик (Kuznechik) (RFC 7801) GOST R 34.12-2015 64-bit block cipher Магма (Magma) Source code: https://github.com/pedroalbanese/gosttk Visit: http://albanese.atwebpages.com
    Downloads: 2 This Week
    Last Update:
    See Project
  • 18

    sproxy

    Reverse proxy

    sproxy is a reverse proxy that acts as a proxy server in the edge section close to the user on behalf of various web servers. Github: https://github.com/SolboxOSS/sproxy Project page: https://sproxy.solbox.com/
    Downloads: 3 This Week
    Last Update:
    See Project
  • 19
    .NET Boxed

    .NET Boxed

    .NET project templates with batteries included

    ...Response caching is allows the use of the [ResponseCache] attribute on your action methods. Cache settings (cache profiles) are stored in the configuration file and referred to by name. Use the HTTPS scheme and TLS security across the entire site, redirects HTTP to HTTPS, and adds a Strict Transport Security (HSTS) HTTP header with preloading enabled. Both in-memory and distributed cache are configured. You do need to specify where the distributed cache stores its data. Allow configuring Kestrel security limits such as maximum request size via configuration and set sensible stricter defaults.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    SMSBoom

    SMSBoom

    SMS bombing / SMS pressure measurement, a robust and free python

    ...Provide web page testing/adding interface through Flask. Friendly command line argument support. Adopt convenient pipenv package management. Call SMS interface through proxy, support http, socks4, socks5 proxy. Use a random User-Agent. The number of bombings and the interval between bombings can be specified.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 21
    Android Script Creator

    Android Script Creator

    Create\Open Android update-script, Fast and Easily.

    ...p=52558189#post52558189 Information of develop (Blog) - http://vk.com/asc_os Source code: https://sourceforge.net/projects/androidscript/files/Source/
    Leader badge
    Downloads: 22 This Week
    Last Update:
    See Project
  • 22
    Gideros Mobile

    Gideros Mobile

    Cross platform SDK

    Develop your app in Lua language and export it to most popular platforms, from desktop PC and Mac to mobile (Android, iOS, Windows Phone) and even Web. While Gideros is mainly dedicated to game development, it is also a good fit for professional apps. Code once, run everywhere! Intro documentation: http://docs.giderosmobile.com/ Reference documentation: http://docs.giderosmobile.com/reference/ Forum: http://giderosmobile.com/forum Full source code: https://github.com/gideros/gideros
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Dispatch-Proxy

    Dispatch-Proxy

    Combine internet connections, increase your download speed

    dispatch-proxy is a Node.js tool that exposes a local proxy and distributes outgoing connections across multiple network interfaces to combine bandwidth for parallel transfers. Instead of trying to accelerate a single TCP flow, it improves aggregate throughput by load-balancing many connections—useful for download managers, package managers, or browsers that open multiple requests at once. It can bind new outbound sockets to different interfaces, letting a machine take advantage of Wi-Fi and...
    Downloads: 23 This Week
    Last Update:
    See Project
  • 24
    Comet MS/MS search engine

    Comet MS/MS search engine

    Comet open source tandem mass spectrometry (MS/MS) search engine.

    ...Supported input formats are mzXML, mzML, ms2, and Thermo RAW files. Supported output formats are tab-delimited text, Percolator pin, SQT, and pepXML Documentation and project website: http://comet-ms.sourceforge.net
    Leader badge
    Downloads: 62 This Week
    Last Update:
    See Project
  • 25
    Your online shop

    Your online shop

    Simple Modern Ecommerce in NodeJs. Using Mongodb.

    ...Main features: - Modern SPA (Single Page Application) - Easy edition - Quick purchase process - Site pages (About, Contact, ect...) - Themes (components / templates) - Multi-shop - Very light code ** Live Demo: http://youronlineshop.net/sample/ Web administrator login (user/password): webadmin/webadmin Product administrator: productsadmin/productsadmin Orders manager: ordersadmin/ordersadmin ** Video Demo https://youtu.be/PD_olszbGWA --------- ---------- --------- ---------- --- SUPPORT & HOSTING SERVICE: --------- ---------- --------- ---------- --- - Questions and requests: melchorherrera@gmail.com
    Downloads: 1 This Week
    Last Update:
    See Project